Wenn ihr Probleme beim Hochladen von Anhängen in den Side Tickets habt, hängt das höchstwahrscheinlich mit einer bestimmten Einstellung in Zendesk zusammen. Hier erfahrt ihr, wie ihr das Problem identifizieren und beheben könnt.
Ursache
Das Problem wird durch die folgende Zendesk-Einstellung verursacht:
„Authentifizierung für Anfragen- und Upload-APIs erforderlich“
Wenn diese Einstellung aktiviert ist, hat die Side Tickets App nicht die erforderlichen Berechtigungen, um Anhänge hochzuladen. Dadurch schlägt jeder Versuch, eine Datei über die App anzuhängen, fehl.
Standardmäßig ist diese Einstellung in Zendesk aktiviert.
Lösung
So stellt ihr die Funktionalität für Anhänge wieder her:
Geht zum Zendesk Admin Center.
Navigiert zu Personen > Endbenutzer > Einstellungen.
Sucht die Einstellung:
„Authentifizierung für Anfragen- und Upload-APIs erforderlich“.Deaktiviert diese Einstellung (schaltet sie aus).
Sobald diese Einstellung deaktiviert ist, kann die App erfolgreich Anhänge in Side Tickets hochladen.
Fragen?
Wenn ihr Fragen oder Anregungen zu dieser App habt, wendet euch bitte an app-support@leafworks.de oder über unser Kontaktformular an uns.
Kommentare
0 Kommentare
Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.